Resolviendo el error: An upgrade from 'luna' to 'precise' is not supported with this tool.

El presente error del sistema operativo Elementary OS Luna (An upgrade from 'luna' to 'precise' is not supported with this tool) se presentaba cada vez que se utilizaba el "Gestor de Actualizaciones" y aparecían las siguientes ventanas:




Para solucionar este problema debemos hacer lo siguiente:

1. Abrir una terminal y digitar:

#sudo apt-get update

#sudo apt-get dist-upgrade

Fin del problema

Fuente: http://fpaladini.blogspot.com/2013/10/tutorial-upgrade-from-luna-to-precise-elementary-erro.html

4 comentarios:

 
biz.